Have you found a bug or issue with The Last of Us Remastered?

When trying to connect to the Last of Us Factions servers i get this message: “Error authentication failed”

Not connecting, getting authentication error when im trying to connect to
servers for Last of Us Factions Multiplayer.

1,241 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
ashphoto shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

306 comments

Sign in
Signed in as (Sign out)
Submitting...
  • pigworts2 commented  ·   ·  Flag as inappropriate

    Mine just won't find any matches. UK, psn: pigworts2, 6mbps down, 1mbps up. NAT type 2.

  • ObitoTheSage71 commented  ·   ·  Flag as inappropriate

    Having a problem I can't find players it like lags for a second on the connecting screen and I can never find players even when I restart it I'm from Orange County CA, and my psn is ObitoTheSage71

  • Riko-Suave55 commented  ·   ·  Flag as inappropriate

    Not working all day. Ps4 pro. 300mbs internet wired connection. Downloaded version. Just cant connect to a game

  • xBootyWarrior69x commented  ·   ·  Flag as inappropriate

    Am I the only person who can’t find a match right now??? It couldn’t possibly be my internet as I just had it upgraded! I last played about a week ago and it was just fine but now every time I search a match it just stays stuck on “searching for close game” and it won’t every find any players

  • pierre2kool commented  ·   ·  Flag as inappropriate

    I HAVE CHANGE FROM WIRELESS, TO WIRED CONNECTION ON MY PLAYSTATION 3... AND IT IS AS FOLLOW.. DOWNLOAD SPEED/ 13.4 MBPS / UPLOAD SPEED3.1 MBPS...... NAT TYPE 2 PLEASE TELL ME WHEN WILL YOU GET THIS ISSUE FIX SO I CAN PLAY MP FACTIONS.... AND THE GROUNDED MODE? THANKING YOU RESPECTFULLY...........

  • pierre2kool commented  ·   ·  Flag as inappropriate

    connection speed download 10.0mbps/ connection speed upload 2.9mbps/ NAT Type / Type2 united states

  • pierre2kool commented  ·   ·  Flag as inappropriate

    when I click on factions multiplayer it freezes, and will not load. what can I do to resolve this issue..

  • Waterhouse88 commented  ·   ·  Flag as inappropriate

    Still freezes at connecting but I think it’s something to do with TLOS PS3 trying to connect to Facebook and it is not supported. So system crashes. To stop system hang, press PS button after selecting Factions MP and wait for connection bar to reset. PS3 message regarding Facebook connection acknowledge accept and connect to factions MP. It’s a bit longer to get connection but works.

  • JDissPair commented  ·   ·  Flag as inappropriate

    Whenever I try to click on factions it says download MP Map content. I did download it and now when I click on factions it keeps taking me to the store to download the maps which are already downloaded. It won't even give me a loading screen or anything and it's annoying the hell out of me.

    J Batman
    Saudi Arabia is where I am

    Please fix this!

  • Bkircali74 commented  ·   ·  Flag as inappropriate

    Bought the game brand new a year ago decided to try the online play today and the code doesnt work? It's still in date but I've been sent a used code with a brand new game

← Previous 1 3 4 5 15 16

Feedback and Knowledge Base