Have you found a bug or issue with The Last of Us Remastered?

When trying to connect to the Last of Us Factions servers i get this message: “Error authentication failed”

Not connecting, getting authentication error when im trying to connect to
servers for Last of Us Factions Multiplayer.

1,227 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
ashphoto shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

305 comments

Sign in
Signed in as (Sign out)
Submitting...
  • eLstraanio commented  ·   ·  Flag as inappropriate

    Same here..Germany

    Few minutes a go, Sony Support told me that there is no problem at psn -.-

  • SaltyGrunt72 commented  ·   ·  Flag as inappropriate

    Same here. If memory serves, the last time this happened, I literally had to call Sony, who told me to call my internet provider with this long list of numbers of ports to change in order to play. Hopefully that doesn't happen this time. Hopefully naughty dog is fixing modded controllers/auto aimer cheats.

  • JordenC commented  ·   ·  Flag as inappropriate

    also sorry ahead of time about my spelling. was using my phone and trying to type fast with my big ass thumbs lol

  • JordenC commented  ·   ·  Flag as inappropriate

    Ps4 pro cant connect to factions. the connecting bar fills up about to 15% and freezes. after i can use the ps button etc but cant close the app. when i try to restart my system just turns off without restarting. internet= nat type 2. download=63.7 Mbps. upload:7.4 Mbps ibe tried re installing. tried safe mode. and i have the same issue when i try to play uncharted 4 online. basicly any naughty dog game i try to play online has the same result. anything else (tekken,battlefront 2, siege) works just fine multiplayer wise.

  • swordfish4788 commented  ·   ·  Flag as inappropriate

    hello,
    has anybody else the problem? Refer to my previous message.
    I also find it weird that my brother has this problem, so that's why I think that the problem is not with us.
    What can we do?????????????????
    someone ???

  • swordfish4788 commented  ·   ·  Flag as inappropriate

    hello,
    I've had almost a week of problems that I try to go online with the last of us on my ps3
    When he is charging runs ie still stuck.
    My brother also has the game, and also has the same problems.
    You know what's going on?

    thanks

  • pedrotriforce commented  ·   ·  Flag as inappropriate

    I am also having the same problem here, I hope it is resolved soon, so I'm seeing is with everybody thought it was just in the South American servers

  • MrSamb888Jazz commented  ·   ·  Flag as inappropriate

    Yeah the same issue but at least i'm not the only one
    I just bought DLC 2 days ago and now i just cant Play

  • feloNYbarz commented  ·   ·  Flag as inappropriate

    So basically they don't care enough about us LOU players to even give us a response. I don't think they realize how BIG of a deal this is.

  • pjd246 commented  ·   ·  Flag as inappropriate

    Mines still not working either still having that authentication error crap.

  • breapee commented  ·   ·  Flag as inappropriate

    Error authentication failed all it keeps saying please fix it if it's not that it crashes or kicks you off the game

Feedback and Knowledge Base