Have you found a bug or issue with The Last of Us Remastered?

When trying to connect to the Last of Us Factions servers i get this message: “Error authentication failed”

Not connecting, getting authentication error when im trying to connect to
servers for Last of Us Factions Multiplayer.

1,211 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
ashphoto shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

290 comments

Sign in
Signed in as (Sign out)
Submitting...
  • thehomicidaliu commented  ·   ·  Flag as inappropriate

    hey nauthy I have that problem that you all have or had not yet solved on my part (my id is thehomicidaliu) Latin America region Ecuador I wait for an answer from you soon because I love the game and I would like to continue playing

  • Fdr1312 commented  ·   ·  Flag as inappropriate

    Great! This really sucks! Only game I enjoy playing and I’m stuck with an Error screen! Definitely makes me want to think twice about buying part 2. It’s a great game but if the servers are going to be like this, I’m not interested.

  • marvinbones commented  ·   ·  Flag as inappropriate

    Yup, down again.. as someone commented earlier- naughty dogs silence on here is more annoying than the game being down!! Real bad customer service guys...

  • matadorprofecion commented  ·   ·  Flag as inappropriate

    Problemas de autenticación y recierecién adquirí la estúpida plus, para que cobran por un pésimo servicio no Mamen

  • xbig_daddy_jx83 commented  ·   ·  Flag as inappropriate

    For 1. played this game for YEARS. With very minimal issues if any at all. I've gotten my money's worth. 2. Some of you on here are ridiculous just because they are having some issues. Wanting refunds and calling them pathetic?? Seriously? Yes it's not working. Obviously they are working on it. So with that being said hurry the hell up and get it running 🤣🤣🤣 I miss the factions 🤣🤣🤣

  • ycvfergie commented  ·   ·  Flag as inappropriate

    Stil not working in scotland total joke fixed for a few hours then down again pathetic

  • Luizinho1992 commented  ·   ·  Flag as inappropriate

    I can not play multiplayer, I get an error when connecting to the authentication server, yesterday I had the same problem but after hours it was fixed, but today I have the same problem. HELP ME

  • Zr0_Dark-30 commented  ·   ·  Flag as inappropriate

    Its not fixed here it works for a couple hours then does it again and currently not working

  • turbo1obrut commented  ·   ·  Flag as inappropriate

    Bought an extra PlayStation and game just to guarantee I could play any time, nothing but problems for the last three days.

Feedback and Knowledge Base