Have you found a bug or issue with Uncharted 4?

White Plug Appears - Continually Unplugged from Multiplayer

I've been attempting since launch to play the multiplayer. Every 5-10 seconds I revieve the 'unplugged' symbol, my character pauses for 2-3 seconds before the game continues fine for another 5-10 seconds before unplugging again. This is constant. It has made it unplayable. I live in Sydney Australia. I have a great 25 mb/s connection (At least) via ethernet (no wifi). Not sure if this is just an Australian thing, but i've read of others having the same issue.

249 votes
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

Spiralysis shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
solved  ·  AdminNaughty Dog QA Team (Admin, Naughty Dog) responded  · 

The white plug is displayed when a user is experiencing lag, due to an insufficient online connection.

If you are still encountering this problem please reply to this thread with your PSN ID’s. This will aid us further in debugging the problem. Please include your download and upload speeds with your post.

Settings – Network – Test Internet Connection

This will let us know if the plug is being displayed in error.

The approximate minimum connection required is 1 megabit up. If your connection is less than or roughly at that, you will encounter the white plug.

If you are on a wireless connection, you may find you are above a base threshold, but still encounter the issue if you experience temporary interference. We recommend switching to a wired connection if possible, to improve speeds.

356 comments

Sign in
Signed in as (Sign out)
Submitting...
  • ROUGE359 commented  ·   ·  Flag as inappropriate

    I'm having this issue all of the time and my internet is more than sufficient, this is extremely annoying!

  • Astraia-Saga commented  ·   ·  Flag as inappropriate

    Astraia-Saga
    NAT Type 2
    Download speed: 13-19 mbps
    Upload speed: 4.5 mbpps

    As this was posted in May 2016 and it is currently November 2017 is there an updated answer?

  • Washek13 commented  ·   ·  Flag as inappropriate

    Washek13
    Nat type 2
    Download 20.5
    Upload 4.0

    Cant finish a single match without lags and being kicked after a while. Every other multiplayer game is working fine without any problems. Ive been playing U4 MP for a year but those problems started aprox 2 weeks ago.

  • EvilMonkey619 commented  ·   ·  Flag as inappropriate

    Ever since season 7 rank I keep getting the white plug or a black screen. This is a problem for it keeps making me lose so much rank points that I went from gold back to silver.

    Psn:EvilMonkey619
    Download speed:54.3 Mbps
    Upload Speed: 2.8 Mbps
    Nat Type 2
    Eastern Side of the United States
    I'm using a direct lan connection no wireless so clearly that is not the problem.

  • sasha00750 commented  ·   ·  Flag as inappropriate

    am encountering the same issue , everything is fine in the survival mode but when it comes to multiplayer a white plug gets displayed . its affecting my score .
    psn id sasha00750
    download speed 9.6 mbps
    upload speed 1.6 mbps

  • jkv007 commented  ·   ·  Flag as inappropriate

    Its being 3 months for me now without online gaming. Everything was good util the 4.50 ps4 update. My connection speed is 50 mbps and upload is 30 mbps. Still get disconnected from uncharted MP matches in 10 seconds. ND please fix this issue.

  • mirendia commented  ·   ·  Flag as inappropriate

    I'm having the same problem. I have a type2 9.1mbps upload is 1.1mbps. I have been ranked down and lost a lot point many times over because of this. My psn id is Mirendia

  • pamulighter commented  ·   ·  Flag as inappropriate

    If i play survival mode it works fine but when i go to multiplayer game displays white plug and keeps kicking me out of the game. or game not starting screen going back to searching for players
    PSN:pamulighter
    I have tried wireless and Wired still now working ..
    Nat type 2
    Download 12.2 Mbps
    Upload 8.2 Mbps
    Its happening after my last update. I can't even able to play single game now

  • fkzm26 commented  ·   ·  Flag as inappropriate

    Hello,
    Another guy on this forum (Shujji) figured it out that the problem of whiteplug in uae is because of etisalat. You can also confirm the same by playing with your du mobile hotspot (if u have).

    So, its definitely an etisalat issue.

← Previous 1 3 4 5 17 18

Feedback and Knowledge Base