Have you found a bug or issue with Uncharted: The Lost Legacy?

White Plug symbol appears and I'm getting disconnected from Multiplayer

When I play multiplayer I am seeing a white plug fill the screen, and I am frequently being kicked out of the match.

0 votes
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

AdminNaughty Dog QA Team (Admin, Naughty Dog) shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
started  ·  AdminNaughty Dog QA Team (Admin, Naughty Dog) responded  · 

The white plug is displayed when a user is experiencing lag, due to an insufficient online connection. You can test this by going to:

Settings – Network – Test Internet Connection

The approximate minimum connection required is 1 megabit up. If your connection is less than or roughly at that, you will encounter the white plug.

Suggestions for improving your connection speed:

Ensure all other apps are closed.
Pause downloads that are ongoing.
Minimize other bandwidth usage (i.e. music streaming)
Turn off Uncharted TV in the menu

If you are on a wireless connection, you may find you are above a base threshold, but still encounter the issue if you experience temporary interference. We recommend switching to a wired connection if possible, to improve speed consistency.

Finally, if none of the above has helped, we recommend contacting your ISP for additional assistance.

3 comments

Sign in
Signed in as (Sign out)
Submitting...
  • syrus-v1 commented  ·   ·  Flag as inappropriate

    I cant win ! I put wifi on it says to much latency and thats alod of crap,i put wired connection and its says not enough banwidth haha im goin nuts here all i wanna do is play the damn game multiplayer and be happy.

  • syrus-v1 commented  ·   ·  Flag as inappropriate

    Ive just had the white plug again ! Im tampin losing my points i shouldnt have to have a wired connection to play a game ! Thats the whole point of wifi and its on my ps4 pro wtf seriously naughtydog sort it out! I havnt tried a wired connection so im goin to do so now and if i keep gettin the same crap then i wont my money back since i cant bloody play what i rightfully payed for !

  • syrus-v1 commented  ·   ·  Flag as inappropriate

    I have 92%signal and ive just been kicked out due to that damn white plug symbol and im gettin really annoyed i have the 1 bloody megabyte aswell so whats the bloody problem i cant even have fun playing the match since they all last 40 secounds and its not on so what u gonna do to fix this please ?

Feedback and Knowledge Base