Have you found a bug or issue with The Last of Us Remastered?

Cabin Resort final door won't open

Playing on Easy to run through and get all collectibles. I have had to run through the game twice on Easy because of other unrelated glitches, and I have only encountered this problem on this difficulty. Last time, I was able to get it to work eventually somehow, but I have played through this part several dozen times now and I'm really getting exhausted.

The door that should trigger the fight with David in the restaurant won't open. The Triangle prompt is there, but disappears after I press the button and then nothing happens. This seems to be connected to the fact that the game does not recognize me as having jumped through the window to get into the restaurant, as if I wait long enough, the game will prompt me to go through the window, which I obviously cannot reach because I have already gone through it.

Things I have tried:
Restarting the encounter
Restarting the chapter on Normal difficulty
Changing the difficulty via the Options menu and restarting the encounter
Jumping through the other window
Uninstalling/reinstalling the game with automatic updates turned off

I have looked everywhere, and it seems very few people have had this problem, and I have not seen any solution to it anywhere. I really hope I don't have to play through the whole game again.

12 votes
Vote
Sign in Sign in with Naughty Dog
Signed in as (Sign out)
You have left! (?) (thinking…)
EirisuNiru shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in Sign in with Naughty Dog
Signed in as (Sign out)
Submitting...
  • brunocosta1 commented  ·   ·  Flag as inappropriate

    It's happening to me aswell :( I don't know what to do. I've come this far on my Grounded run only to find myself stuck in this game breaking glitch.

  • EirisuNiru commented  ·   ·  Flag as inappropriate

    Well, I finally got it to stick right after I posted this. I entered the restaurant and hit the triangle prompt. While the door did not open, the cutscene audio played as if David had entered and the restaurant set on fire. David was stuck outside, and could shoot me through the window, though I could not shoot back. Letting him kill me fixed the issue, though I am still not sure how to reliably get him to show up outside.

    I found this part of the glitch to at least be documented (not sure if links work):
    https://www.youtube.com/watch?v=8rmIdFtZSbc

Feedback and Knowledge Base