Have you found a bug or issue with The Last of Us Remastered?

My game won't start.

I've had the game for 2 years now, and it worked flawlessly until recently. The disk is undamaged, and SHOULD work, but it doesn't. When I launch the game I am left staring at the black screen of Joel and Ellie, and I can hear my Playstation's disk drive starting up and stopping over and over. It just whirs for a second then stops, over and over again and the game never loads. This is the only game I have ever experienced this with. Please help.

12 votes
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
LeviJake11 shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →


Sign in
Signed in as (Sign out)
  • Neko_No_Naku commented  ·   ·  Flag as inappropriate

    Having a similar problem also with the physical version. In my case, the game won't even load. I pop in the disk and after a really quick installation time and dowloading the latest patch, I'm greeted with the black and white splash screen of Ellie and Joel and the game just crashes about 30 seconds in.

    I am thinking the game cannot properly install from the disk. The game won't even show up in the trophy section, shows up as installed painfully quick, and between "install" and patch download it shows the full game weighing just 336kb.

  • LeviJake11 commented  ·   ·  Flag as inappropriate

    Update 2: I tried letting it load for around 30 minutes then I checked it and it had crashed. fml.

  • LeviJake11 commented  ·   ·  Flag as inappropriate

    okay wait so I rebuilt the database, uninstalled and reinstalled, and the game loaded after about 10 minutes of start/stop spinning. It took 20 minutes to load the game after I loaded a save, but the game was still loading in after I was given control, just incredibly slowly. The textures were incredibly downgraded and everything just looked off. It eventually loaded in but it's still whirring on and off and I don't know what to do. Also, let it be stated that the disk is 100% undamaged and I don't think it's a console problem because it also has the exact same problem on my dad's PS4 :\

Feedback and Knowledge Base