Have you found a bug or issue with The Last of Us Remastered?

Error downloading config file

Having this same error pop up last night into today. Was fine the night before, now I can’t get into Factions or play the campaign while connected to the internet. Other online games work and I have never received this “error downloading config file” before. Have uninstalled and reinstalled game three, deleted saved files, cleared off space and am rebuilt database. Nothing has worked. My PS4 info is as follows:

PS4 model: PS4-576
Disk or digital: Disk
Time since install: 3.5 years
System Free Space: 200GB
Download Speed: 51.5mbps
Upload Speed: 10.2mbps
Location: Canada

Thanks.

28 votes
Vote
Sign in Sign in with Naughty Dog
Signed in as (Sign out)
You have left! (?) (thinking…)
rwasundi shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

28 comments

Sign in Sign in with Naughty Dog
Signed in as (Sign out)
Submitting...
  • talfx commented  ·   ·  Flag as inappropriate

    The game seems to be working fine right now. i guess you did something to fix it for us, so thank you Naughty Dog :)
    I just hope it fixed forever.

  • Peleg666_69 commented  ·   ·  Flag as inappropriate

    i also have this problem. the mp is not working for me. i got the game digital from the psn store, everytime i try to connect to the multiplayer, ''error downloading config file '' i talkd with sony customer service twice, and what they said to me didn't help, so what can i do ?

    connection speed download : 15.6
    Nat type 2

  • talfx commented  ·   ·  Flag as inappropriate

    Yes Naughty Dog i tried it, and even tried to reinstall the game 3 times.
    it has been almost a month that i couldn't play the MP.
    before that issue i could play the MP just fine, but now it has been so annoying and frustrating.
    what should i do?

    by the way, i checked and i am no the only one with this problem, there are quit alot people who having the same issue as i have.
    could it be a problem with the game after the patch?

  • s0lpa_ commented  ·   ·  Flag as inappropriate

    Hi,

    I have the same issue on a brand new PS4.
    Connection method: Wi-Fi
    Nat Type: Type 2
    Connection Speed Download: 28.2 Mbps
    Connection Speed Upload: 2.9 Mbps

    I tried restoring the licenses and also reinstalling the game, with no success.

  • Sarfield commented  ·   ·  Flag as inappropriate

    Hi, I also have this problem and just thought I'd share my information as well to help solve the issue.

    My situation is the same. I can't even get into the multiplayer menu. I bought the game about two weeks ago and had this problem since install. When I select the Multiplayer mode it just loads for a while and then says "error downloading config file".

    I had TLOU on PS3 as well with the same connection and had no problem getting in games then. This is also the only game on PS4 I'm currently having multiplayer issues with.

    Here's my PS4 info:

    PS4 model: CUH-1006A
    Digital download
    Installed on December 2nd
    System free space: 297.1GB

    Connection method: Wi-Fi
    Nat Type: Type 2
    Connection Speed Download: 21.0 Mbps
    Connection Speed Upload: 3.2 Mbps

  • talfx commented  ·   ·  Flag as inappropriate

    Every time i try to connect to the MP, i get a message saying "error downloading config file".
    i couldn't play for 3 weeks because of it. i really need your help with this.

    PS4 model: i don't know how to check this... i bought this from europe.
    digital download.
    time installed- 16/9
    system free space: 36.8GB

    Connection method- WI FI
    Nat type- type 2
    connection speed download- 20MB
    connection speed upload- 2.1MB

2 Next →

Feedback and Knowledge Base