Have you found a bug or issue with The Last of Us Remastered?

Constant CE-34878-0 error and crash on launch of game

I got the game right after it came out and it worked fine. My PS4 then had an error and was sent in to be serviced. Sony sent me a new PS4 and the game now constantly crashes on launch and gives the CE-34878-0 error. All other games work. I’m using the disk version of the game, my PS4 software version is 6.2, my Last Of Us Remastered version is 1.09 (it also crashes when the game version is 1.00), I have 271.4gb free, and it crashes even when launched within minutes of it being installed and updated. I’ve launched my PS4 in Safe Mode, rebuilt my PS4 database, and deleted the game then reinstalled the game and it still crashes

6 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
HyperGojira shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Sign in
Signed in as (Sign out)
Submitting...
  • shrovetuesday commented  ·   ·  Flag as inappropriate

    Due to my stock HDD dying, I recently replaced it with a new SSHDD and went to install TLOU-R (disk based) and poof... I got the same error message before the game could even load...

    I fixed this by deleting my save files and the game. I then disabled WiFi and disconnected by ethernet cable. The PS4 was offline.

    Restarted the PS4 (still offline) and installed from the disc. It loaded up fine this time - I played a couple of minutes of single player. But I wanted to play factions...

    When I tried playing faction it said something like "Cannot start, you do not have the latest patch installed".

    I plugged in my ethernet and let the patch (1.09 I think) install. Took much longer to install this time for some reason.

    Once installed, it worked again. In factions it asked me to download Treacherous Territories Map Pack. Installed. Currently enjoying factions again!

    I read it could be a HDD issue. Glad it's not! Hope this helps someone. It seems the patch installed at the same time as a fresh install causes the issue?

  • PoorFlory commented  ·   ·  Flag as inappropriate

    Same problem but for over a year. Posted in other threads too. I'm assuming Naughty Dog just don't care that this is a problem for a lot of people. Really sucks. I loved what I could play of this game and I give it a shot every 4-6 months and still nothing. Up to date game, system software, tried safe more, rebuild the database etc. Nothing. No answers. Complete silence.

Feedback and Knowledge Base