Have you found a bug or issue with The Last of Us Remastered?

constant game crashes ce-34878-0

The game( disk based) continually crashes with error code ce-34878-0. Game is ver 1.03. PS4 (model CUH-1001A.) has the latest patch from Sony ( ver 1.75). I have 334 free GB on the HD.

I've submitted several error reports to Sony, and re-initialized my system. The errors persist. I'm able to play for no more than 10 minutes.

124 votes
Vote
Sign in Sign in with Naughty Dog
Signed in as (Sign out)
You have left! (?) (thinking…)
Bruler shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

121 comments

Sign in Sign in with Naughty Dog
Signed in as (Sign out)
Submitting...
  • DEAD_MEAT_40 commented  ·   ·  Flag as inappropriate

    Sorry to say this but so called fix only works for 10m and then I get disc read errors consistently. I have been at this for 3 days and I will not reinitiate my system just for one game when I know others work without problems. I have done my research and this is on naughty dog. Considering multiple users have the same bloody issue and nothing is being done about it except the same old recycled response just shows me they do not care. Good luck to anyone that can get this e running and feel you got your money's worth. As for the rest of us I guess we just have to miss out on an epic game and not buy TLOU 2. Very sad indeed...

  • DEAD_MEAT_40 commented  ·   ·  Flag as inappropriate

    Only issue I ran into was exiting my game and trying to play again. Constant disc read errors every time. I deleted the game and installed it and resumed from my 2nd save listed below and I am now back in the game. *I am using the disc based version. Also wtf Naughty Dog! Only replying to the ppl who have not tried your method above is asinine! I hate to say this but this seems like a bad port. I have many disc based games and this is the only one that has given me a migraine, not a headache, a migraine. You should be ashamed and spend the night in the dog house!!!

  • DEAD_MEAT_40 commented  ·   ·  Flag as inappropriate

    This worked for me. It seems to be a corrupt save. I just went into Chapters and selected the last chapter I 'completed'. Selected that and made a new save slot. It got me into the game at least. Will report back if any problems occur.

  • mickh87derry commented  ·   ·  Flag as inappropriate

    Am having the issue with jak and Dexter port freezing during cutscene i sent reports and i have video and screenshots

  • kingofgamers554 commented  ·   ·  Flag as inappropriate

    I am facing error in last of us same ce348780 and I have done everything described above but I'm still facing error and games doesn't run.

  • Maiden_Ty_OneX commented  ·   ·  Flag as inappropriate

    Started doing it to me recently. I have tried every god damn troubleshooting option there is including changing my hard drive - the problem is software based, clearly a problem with the game itself. Yet Sony tell me I should pay them $100 to get my console 'serviced'....This is utterly disgusting and both Sony and Naughty Dog should be ashamed of themselves.

    You know, I'm primarily an Xbox gamer and while I usually can't be doing with pathetic console warzzzz, in this case I'll make an exception - this would NEVER happen on Xbox. If anything like this ever DOES happen on Xbox, Microsoft either fix it within days or refund everyone's money, and sometimes they even do something extra to say 'sorry' after fixing it. Not once have they ignored and tried to bury the problem and pretend it simply isn't happening. I am utterly disgusted by Sony and their antics here.

    Yeah, the Xbox One may be an inferior piece of hardware but at least it frickin WORKS...

  • im2logical commented  ·   ·  Flag as inappropriate

    The game is trying to connect to the internet, (not sure why). Turn off your interent connection in the settings restart the PS4.

  • Dave_Mayes commented  ·   ·  Flag as inappropriate

    I've just tried playing for the first time- crashed once in the prologue, then twice at the same point about ten minutes in to the game. I can see I'm not alone in this at all... Any progress on a fix here?

  • Sambarilov_ commented  ·   ·  Flag as inappropriate

    Hey guys. Got the same problem just now when my internet connection went down and I tried to enter the game. I then went to settings -> network and unchecked 'connect to the internet', tried again and it worked. Probably won't solve every case, but it's worth a try.

  • chipichipi9396 commented  ·   ·  Flag as inappropriate

    Can you guys fix this problem I want to play this game but instead im going to have to ask for a refund this thread has been going on for 2 years and people are still having issues

  • Jacketbgbgbg commented  ·   ·  Flag as inappropriate

    Bought the game today (digital version). Couldn't even get past the splash screen and was immediately greeted with error CE-34878-0. I was struggling with this for over 6 hours now. I even borrowed a disc version from a friend - same thing! Tried *every* solution I could find on the internet, nothing works. I don't know whose fault is this, Sony or Naughty dog, but this problem has been reported 2 years ago...
    I just asked Sony for a refund :( I really didn't want to, as I wanted to play this game so badly, but it's just not possible.
    I've also made a video with the issue: https://www.youtube.com/watch?v=M3NtQMhepaE

  • badbaker55 commented  ·   ·  Flag as inappropriate

    Every thing is also up to date. Shine pls I really enjoyed this game up to this point. If u guys could fix this it whould be much appreciated.

  • badbaker55 commented  ·   ·  Flag as inappropriate

    I downloaded the last of us remastered and its a really great game until I get to the bridge in the chapter "Pittsburgh" when u get chased by the truck when ever I jump over the thing to progress the story it crashes, repeatedly. I can't get passed that part and I tried everything. So me and everyone else who has this problem whould really appreciate u guys fixing. Thank you and pls fix this issue.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Perhaps you could patch your broken game, Naughty Dog. Rather than tell EVERY PS4 owner to rebuild their system, reinstall the game, etc. Just a thought...

  • ismaeel lallasingh commented  ·   ·  Flag as inappropriate

    Ok so i bought last of us remastered 3 days ago i played until i reached where u gota reach the bridge, i reached the bridge u got to run from the amoured mercenary truck and as u jump over to continue the story it crashes , i did everything i saw in the comments but nothing work

  • Alex ap commented  ·   ·  Flag as inappropriate

    Also experiencing this issue. Error code CE-34878-0 upon start up; cannot access title screen. Very frustrated that this has not been addressed still.

    Db has been rebuilt and game file redownloaded.

← Previous 1 3 4 5 6 7

Feedback and Knowledge Base