Have you found a bug or issue with The Last of Us Remastered?

find the update patch but can't download and updated.

When I try to connect to mp, it keeps telling me that I need to update my game. Like new version has been found, please go to Downloads and then nothing is downloading. Tried restore license no use. Mine is digital version, wifi with 76mb. What else I can do?

16 votes
Vote
Sign in Sign in with Naughty Dog
Signed in as (Sign out)
You have left! (?) (thinking…)
lawrencexixi shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

12 comments

Sign in Sign in with Naughty Dog
Signed in as (Sign out)
Submitting...
  • gustaustin commented  ·   ·  Flag as inappropriate

    yeah, I suspected that it wouldn't match because of this. I also tried restoring licenses and nothing changed too. Although I was able to find and download the free maps with my AUS account and play!

  • gustaustin commented  ·   ·  Flag as inappropriate

    hello, same problem here, I bought my PS4 on Australia, and it came with The Last of Us (disc version) region 4. I can't play MP with my old american PS3 account, keeps telling me that I miss the Free Maps (wich I think it is the treachures territories map pack). So, is there a way to play MP with my USA account???

  • bobo_2009 commented  ·   ·  Flag as inappropriate

    I'm having this same problem as well. Mine is the disc version. When I try to access factions it tells me to download the new dlc, it takes me to the psn store but then gives me the message that the download is no longer available. I've tried deleting and reinstalling but it still doesn't work! Please help!!

  • Big_Rig_Twang commented  ·   ·  Flag as inappropriate

    Will do Admin. Just to clarify, as this is my first download game, I will still have access to the game from the PSN? I ask because my PS4 bundle came with GTA5 and a voucher for TLOU. I threw away the voucher code with tPS4 box. Will PSN still recognize me as having purchased I, without the need to enter the redemption code again?

  • Big_Rig_Twang commented  ·   ·  Flag as inappropriate

    I'm having this exact same issue with my download game. My PS4 shows that the most recent update occurred on 12/21. When I check for updates, the game says an update is available and to takes me to downloads, only to see the update download from 12/21. Still, the game won't let me play MP. I've restored licenses but nothing. Also I have closed the application and restarted. Please help!!!!

  • AdminNaughty Dog QA Team (Admin, Naughty Dog) commented  ·   ·  Flag as inappropriate

    If you are still experiencing this issue, could you provide some additional detail? The patching process on the PS4 does require you to exit the application before the patch will be applied. Can you confirm you did this?

  • hamillofficial commented  ·   ·  Flag as inappropriate

    had the same problem. i just uninstalled the game and redownloaded the multiplayer portion first. i downloaded story mode before and the multiplayer after and that seems to be the problem. so if you download the mp first then it'll automatically download the update for online and boom, done.

  • TheBunk123 commented  ·   ·  Flag as inappropriate

    Having the exact same issue. Cannot play factions and click downloadables and get the same error as well (patch is not installed). I have looked all in the store to download but with no luck. Can someone please help?

Feedback and Knowledge Base