Have you found a bug or issue with The Last of Us Remastered?

Cannot Find Match

PS4, Disk, install since last year & update all the time. free space 300gb+
Lan, Nat 2, download: 25 mbps, upload: 4 mbps.

I cant find a match at all,
i did tried, waiting until 30 minutes and more, but nothing happened
network and connection work perfectly as usual.
the bar is moving normally, eg:
searcing for players, searching for optimal game, searching for close game, searching for any game.
But nothing happened, and just keep on searching like never ending story.

I found another user facing the same problem at the same time, at WEEK 11: Day 2.

9 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
Kutu_Jembut shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

11 comments

Sign in
Signed in as (Sign out)
Submitting...
  • TreeemacTraan commented  ·   ·  Flag as inappropriate

    I am experiencing same issue and I have a good internet connection with the following specs.
    Connection Method: Lan cable
    Nat Type: Type 2
    Connection Speed Download: 32.7mbps
    Connection Speed Upload: 6.5mbps

    For the past 2 days, the game does not find any players whatsoever no matter how long I leave it running.

  • Aurmund commented  ·   ·  Flag as inappropriate

    Ah, ok.
    I switched to wired connection and now it works fine.
    Thanks for the help. :)

  • AdminNaughty Dog QA Team (Admin, Naughty Dog) commented  ·   ·  Flag as inappropriate

    @Aumund - Unfortunately your reported connection speeds are too low to consistently support online play for Factions. Most users will encounter difficulty if their DL is less than 10Mbps, and their UL is less than 1.

    If you are on a wireless connection, and have the ability to switch to wired, that may improve your speeds.

  • Aurmund commented  ·   ·  Flag as inappropriate

    Sure thing.
    NAT type 2
    Connection speed (download) 2.2 Mbps
    Connection speed (Upload) 217.5 Kbps

  • Aurmund commented  ·   ·  Flag as inappropriate

    I have the same problem.
    I am from Czech Republic and since i bought PS4 and The Last of Us I was unable to play multiplayer, only because matchmaking is only searching for games and not finding any what so ever and I'm not even able to connect to friends party, neither is he able to connect to me. And his Tlou multiplayer is working just fine.

  • TitaniumGeranium commented  ·   ·  Flag as inappropriate

    I have the exact same problem, its driving me crazy!

    PS4, disk, installed since last year, buckets of free space, lan, nat2, download:23 mbps, upload: 4 mbps

    when i search for a game with a friend in a party with them as party leader i have no problems getting into games at all. My location is the Netherlands

Feedback and Knowledge Base