Have you found a bug or issue with Uncharted 4?

Game Crashing repeatedly with ERROR CE-34878-0

Sooooo...multiple game crashes early in the game for me. My digital version has been updated and re-installed. But I can't get past the prison break with Sam due to constant game crashes with the error (CE-34878-0). This really sucks man...took the day to myself just for this game. Bummer.

213 votes
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

Mid9ite shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →


Sign in
Signed in as (Sign out)
  • Sire_Salty commented  ·   ·  Flag as inappropriate

    More details: This was a new in wrapping copy, no damage to disc. Sony refused to support this telling me to contact naughty dog, who apparently is saying to contact sony. So no way to play this game. Loved uncharted but lost legacy will be lost to me apparently.

  • Sire_Salty commented  ·   ·  Flag as inappropriate

    So.... had this same issue with a disc recieved as a gift. No support from sony, as they don't support disc based copy issues. Crashed my PS4 5 times including once to a black screen. So this disc must go into the trash, as I won't trust this copy to not destroy a PS4.

  • Anndres commented  ·   ·  Flag as inappropriate

    Stuck at loading screen 0:00 remaining, Naughty Dog, can you help me with this?

  • matan649006 commented  ·   ·  Flag as inappropriate

    Hi I'm at stage 11 in the game suddenly the screen has become a contender if a picture of the game Nathan does not respond to what can be done and realized that many people have this problem

  • Anonymous commented  ·   ·  Flag as inappropriate

    same problem here. i have PS4 Pro bought second hand uncharted 4, in the boat scene my game crashed. im from philippines Btw.

  • nighthawk283 commented  ·   ·  Flag as inappropriate

    Guys don't brother, they will delete comments and not respond to any of our concern. I am using my game as a coaster. I switch over to Tomb Raider and I am not looking back to Uncharted.

  • stevebaking commented  ·   ·  Flag as inappropriate

    I brought this game just yesterday firstly it crashed on install with the time remaining counter just going up, now it has crashed at chapter 5 Hector Alcazar and will not load wit the time remaining just staying at zero. What is the problem with this game?

  • SabauRaphael commented  ·   ·  Flag as inappropriate

    I had the same problem
    Delete the saved data from your ps4 then download it from the online storage
    Don't forget to save the data in the online storage before you delete it.

    It worked for me

  • Madvillainy07 commented  ·   ·  Flag as inappropriate

    Just got off the phone with Sony. They said it's up to me to figure out what I want to do?? They only deal with the hardware not the game/disc. So ridiculous- went through all the steps, even tried to install unplugged from the internet and the game would still crash, similar issue to others here. So frustrating that Naughty Dog hasn't fixed this issue. No idea what to do next.

  • UlfRacoon commented  ·   ·  Flag as inappropriate

    I am uncertain if this is an actual fix as I've only tried it twice. I am using a PS4 Pro and have the disc version of Nathan Drake Collection with the latest patch.

    If I restart the ps4, start the game and just wait for about 10 minutes before actually touching the controller the game will work fine afterwards. As mentioned only tested this twice but both times I've been able to play for 2+ hours no problem.

    Hope this helps!

  • bzatch commented  ·   ·  Flag as inappropriate

    scotty_714, I was just able to fix the problem. I deleted the game and reinstalled, but this time I turned off my network connection so it wouldn't download the update/patch. Remaining offline, I continued from my save point and was able to get through without crashing! So far no crashes since. Must be a problem with the newest update. Hope that works for you, too.

  • scotty_714_ commented  ·   ·  Flag as inappropriate

    To bzatch, I was told the same thing by Sony when I as well called & they had me rebuilt the database & it didn't work as well. They said it must be the disc. I was able to swap it twice at different retailers & every disc does the same thing!! Very frustrating, only thing I haven't tried cause I don't want to lose all my data, is initialize the PS4 back to new. And to be honest, I don't think it would work anyways! No other disc or game does this to my system.

  • scotty_714_ commented  ·   ·  Flag as inappropriate

    I have a 1T PS4 with plenty of memory & the system is only a year old. I've tried 4 different copies of the Uncharted 4 disc & they all had repeated crashes & game freezing continually & then I downloaded the digital version hoping it would play. Nope, crashed at the same place on level 8 in the single player as the disc's & cant get past it. The multiplayer & survival modes used to not crash as much in the beginning of the game, but now that I've spent countless hours of play time with fixing crashes & frozen screens, I'm level 30 player buff & it crashes a lot! Please hurry & fix this issue! I want to play this game without all the stress it brings losing all your progress with every crash online & any perks you put in play.

  • Woogerson commented  ·   ·  Flag as inappropriate

    In case this helps anybody, I *seem* to have gotten past the issue. For whatever reason, there seems to be a section on my disc that my launch model PS4 doesn't like. What seems to be the easiest way to get everything installed is liberal use of Rest Mode.

    I let the update download and left the disc in the system without launching the game. After a while, the game was taking up 48GB and some change. After the update, it was 60 and some change. Once that was all taken care of, I launched the game.

    Once it got past the SCE and ND splash screens and it got to the main menu, I let it sit there. The Story option was selectable, but Multiplayer and Survival (I think) weren't. I moved the selection to Multiplayer and it showed that there were a couple hours left on the install.

    I just let it run without starting the game. Throughout the process of launching the game and letting the install run, I repeatedly received messages that the disc was unreadable and needed to be removed. Instead of removing the disc and closing the application, I brought up the system menu and put the PS4 into Rest Mode.

    After the system was in Rest Mode, I started it back up. It returned to the menu screen and the install countdown continued for a bit. I did this many, many times until the install got past the "bad" part of the disc. Once it hit the point where it said there were 2 hours of install time left, I didn't have to put it in Rest Mode again.

    I should note that I had to put the system into Rest Mode a couple times *before* reaching the game menu. Even though it initially said it would take 4 hours to install, the timer counted down pretty quickly. It would count down by anywhere between a couple seconds to a couple minutes per tick. The install finally slowed down once the timer was said there were twenty-something minutes left. Overall, the install didn't take too much time, even with the use of Rest Mode.

    I've managed to resume the Story without any issues, but haven't tried Multiplayer yet. I'm keeping my fingers crossed that this is the last I have to deal with this nonsense. I hope this helps someone.

  • That_one_punk commented  ·   ·  Flag as inappropriate

    I called the number and they told me everything I've done already and the problem still persists. I'm lucky the campaign works fine but I also want to get to play multiplayer too. And this error has been existing since last June

← Previous 1 3 4 5 24 25

Feedback and Knowledge Base