Have you found a bug or issue with Uncharted 4?

Unable to play multiplayer - "Error Initializing Session Manager"

15 votes
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

VlCiOuS-V shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
solved  ·  AdminNaughty Dog QA Team (Admin, Naughty Dog) responded  · 

There are generally two reasons this would fail:

1) You are behind a firewall or proxy which is restricting you from connecting out to the ports 6400-6429.

2) The Amazon servers we use are blocking your ISP or IP.

You can’t check Amazon’s blacklist directly but you can check indirectly whether other services have blacklisted your IP, which is usually a good indicator.

http://whatismyip.com/ will provide your gateway IP address, and then put that address into

http://mxtoolbox.com/blacklists.aspx .

31 comments

Sign in
Signed in as (Sign out)
Submitting...
  • mamadbadboy commented  ·   ·  Flag as inappropriate

    Hi i couldnt play uncharted 4 multiplayer about a month.
    Today i search the internet and find a website you post to check blacklist and i type ip adress and i know i’m im in the blacklist. This is my ip adress 31.59.9.71
    And im from iran(Asia) please help me i couldnt connect to multiplayer and survival servers but i easily play other games online,

  • TRY_KILL_CENTER commented  ·   ·  Flag as inappropriate

    after so many years of great service and now you want me to change something in my router wwooooowwww what is next are you going to blame XBOX LIVE FOR IT TOO ?

  • chernov_waw commented  ·   ·  Flag as inappropriate

    ok we are aware of the problem surrounding this error but what is the fix?? we waste all this money and fill ypur wallets and you can return the favor by answering to this question. what is the fix??

  • oohcupcake commented  ·   ·  Flag as inappropriate

    i can at least get online now but the last 3 matches I've done I've been killed never respawned. I wasted my relics buying new things and get kicked out of the match for inactivity. Thanks nor nothing.

  • lambanorex commented  ·   ·  Flag as inappropriate

    What the heck s going on with my multiplayer either sort it out or refund my money. Not just this I have been stuck on 24 LP forever after unlocking heavy weapon and co.

    This is not worth my time

  • HEADSHOT-_EXPERT commented  ·   ·  Flag as inappropriate

    As of 1:20 PM Eastern time all I get is error initializing session manager! Me and for other of my friends were kicked out of the multiplayer and we try to reconnect and we all get the same error!

  • JoshFajitas commented  ·   ·  Flag as inappropriate

    So I finally decided to buy a year of PS+ so I can play that sweet Uncharted 4 multiplayer I loved in the beta version. It was one of the reasons I happily paid full price for U4.

    But alas, now that I've tried installed, uninstalled, installed, restarted PS4, modem and router, I am at a loss.

    Why can't I play?! Every single time, all I get is "error initializing session manager"!

    Yet EVERY other game I have lets me play online.

    I love all of my Naughty Dog games and buy them day 1 because they're always so perfect and pay so much attention to detail.

    Well, ND, PLEASE pay attention to this detail and help me play online ASAP! PS+ ain't cheap, and U4 MP is really the only I game I want to play.

    Peace, love and thanks,

    Josh F

  • Anonymous commented  ·   ·  Flag as inappropriate

    I need to have a ps+ account to play uncharted 4 multiplayer??? Beacause when I want to play multiplayer it is connecting and then say You've been disconnected from the Playstation Network.You must been connected to acces the online portions of this title. I am connected to internet and is very good and i make the internet connection and everything was sucesful. Please tell my what to do i have a single account on ps4 .

  • Anonymous commented  ·   ·  Flag as inappropriate

    Since the new update I've been getting this a lot! I won over 20 matches and didn't get my relics, so I left and restarted to see if it'll give me them and now I can't seem to play at all because of this message. My online is fine, I'm always signed in to the network, and now it won't let me into a game! What the fuck?!?! I know you guys have always had problems with loading and shit but this is beyond a joke, you've made millions off this game!!! WE EXPECT BETTER!!!

  • SlimCamel commented  ·   ·  Flag as inappropriate

    all good when i checked blacklist. I think the reason why multiplayer fail, is number 1. But how can i fix this on my netgear router?

← Previous 1

Feedback and Knowledge Base