Have you found a bug or issue with Uncharted 4?

A Network Error has Occurred - Failed to download config file

Since i have downloaded uncharted 4 i couldn't get online i keep getting this message that error has occured failed to download config file .

15 votes
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

maqalaqil shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →


Sign in
Signed in as (Sign out)
  • Gamer6190 commented  ·   ·  Flag as inappropriate

    So I recently got an update for uncharted 4, it was version 1.30 and it was sized around 14gb! I updated it then went on the Naughty Dog website to check the patch notes for this enormous update but when I went on your website the update version 1.30 wasn’t available there and it still isn’t! The disc is spinning vigorously after I updated the game and doesn’t slow down like every other disc does after a while and when I click on the multiplayer it loads for a while and then an error pops up reading ‘Failed to config download file’ everything seemed to work fine before I updated it, it is only when I got the update for the version 1.30 of the game which doesn’t seem to exist anywhere on the internet and I downloaded and installed these problems started arising!

    Please reply ASAP and help me out here!

  • evilweedman commented  ·   ·  Flag as inappropriate

    Also since getting the pro i lost all the progress i completed on survival mode!! Again wtf naughty dog! I had crushing complete but not with all 30 stars and had hardcore unlocked but now crushing and hardcore are locked. Yes i used the cloud to save all my data before i upgraded to the pro but that didn't matter. Weird issue with multiplayer as well (i cant play now) after every match it shows multiple gun progress even when i never used those guns.

  • evilweedman commented  ·   ·  Flag as inappropriate

    Im having the same problem. I can't play multiplayer on uncharted 4 or the last of us. It's not my internet and i have done all troubleshooting. Only have this problem since i got the ps4 pro... which i think is short for problem. Even the ubi soft servers are running better cause i have no problem with ghost recon. Wtf naughty dog.

  • strikeninja27 commented  ·   ·  Flag as inappropriate

    Hello, I am having the same issue. I played the game just fine last night. I haven't added a firewall since then.

  • AKHIL-_ commented  ·   ·  Flag as inappropriate

    Hello ND, after the new hardcore 1.20 patch. When i am connecting to multiplayer. I am getting failed to download latest live date. Please check your internet connection and try again. I restarted my router and ps4 so many times but getting same error. Plz solve this

  • T_M4ch1n3 commented  ·   ·  Flag as inappropriate

    Hello. I downloaded the 1.13 patch day one and played multiplayer like normaly for two days. Wanted to play yeasterday but i can´t cause it says: NETWORK ERROR, CAN´T DOWNLOAD CONFIG FILE. My friends (same country) can play. How is it possible to play for few days after patch but now i can´t? I checked the forums for some help but i didn´t find anything. Please help. Thanks.

    -Instaled two months ago and reinstaled today (2016/9/24)
    -Free space 158GB

    -LAN cable
    -NAT type 2
    -Connection Speed Download: Every time i test it on console it´s different but mostly around 30 or 40mb
    -Connection Speed Upload: Around 40 or 50

  • Anonymous commented  ·   ·  Flag as inappropriate

    im in china and like the other guy said from the update we cant get on, its still worth it since the story was kick-ass and i actually had a great two months destroying people online, but since im on my summer break being in college and all i would like for this matter to be resolved before i get back into school

  • Dante Eldante commented  ·   ·  Flag as inappropriate

    I'm facing the same issue, ever since I updated the game to version 1.10, before that I never faced problems playing MP, but as usual, I'll post here with no reply, I'm really starting to have a change of heart towards Naughty Dog, I used to rate you real high, till i needed support multiple times and you never answered back.. anyway don't bother answering here as well, I posted uncharted 4 and the last of us for sale this morning, I'm never buying a ND game again.. you make the best of games, but you're not the only one out there.

  • kitzbree commented  ·   ·  Flag as inappropriate

    i'm a player from italy, and after the patch 1.06 i can't enter in the multiplayer section, the loading bar stops almost immediately. The error is as follows: network error has occured failed to download config file. I've the disk version of uncharted 4, i tried to delete and reinstall the patch but the error remains.
    I tried to open firewall ports , I tried it with the DMZ but without results.
    Some friends of mine with my ISP does not have any problem.

    thanks for your time, an Italian fan

  • Hal commented  ·   ·  Flag as inappropriate

    Sometimes it shows can't download network config error. And the next time i play the counts are all returend to a previous state!

Feedback and Knowledge Base