Have you found a bug or issue with Uncharted 4?

Crushing Difficulty Chapter 15. Cannot grapple to re-enter building during Nadine/Sam fight.

I have completed the game on Normal and Hard difficulty without any issues. On Crushing difficulty the grapple icon goes not appear midway through the fight with Nadine. I have downloaded the latest update to no avail.

25 votes
Sign in Sign in with Naughty Dog
Signed in as (Sign out)

We’ll send you updates on this idea

Tim shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →


Sign in Sign in with Naughty Dog
Signed in as (Sign out)
  • Carrol1126 commented  ·   ·  Flag as inappropriate

    I already installed 1.05. But still no grappling hook in Chapter 6!!! What's the matter! So frustrated! I wait so long to play this game since I make the pre-order! it's so upset me! Pls fix the bug ASAP!!!

  • utopia2008 commented  ·   ·  Flag as inappropriate

    Hi Naughty Dog,

    GUTTED I'm having issues with the following:

    Chapter 15 Thieves of Libertalia

    Cant deploy rope when thrown out of window by Nadine

    Tried restarting from checkpoint and encounter.

    Only have one save game

    Tried Repatching to latest version

    Tried going further back to when you are coming donw the tower on fire and then have to deploy a rope as you slide with the buiilding which now no longer gives me the option to deploy a rope either

    Im really stuck and dont want to start again !!

    I have a UK PS 4 with latest update of PS system and Uncharted 4 patched to 31/05/16

    It also seems to take ages to load when I load my saved game it sticks at 99% for about 20 seconds ?

    Help greatly appreciated

    Thanks Guys and Gals

  • ankku- commented  ·   ·  Flag as inappropriate

    I am now on my second play-through and I experienced some grappling hook problems also in chapter 6 (which I didn't have on the first play-through) but I got past the point by just reloading the previous checkpoint. I did not have any more problems in chapter 9, but when I got to chapter 15 and tried to leave the first room the grappling hook did not work so I had to reload the previous chapter (this did not happen on my first play-through). So the problem is not just in chapters 6-9.

  • Lordchubb101 commented  ·   ·  Flag as inappropriate

    We are having the same issue. Sam doesn't hand Nate the grappling hook at the bridge at the beginning of chapter 6. So frustrating! We've tried loading the chapter from scratch as well as switching the controller to alternative settings as suggest by one user. No luck

  • Un6error commented  ·   ·  Flag as inappropriate

    @Naughty dog
    I played out all previous chapters again but in chapter 6 sam doesn't give me the grapling hook again :/ Pls help

  • Un6error commented  ·   ·  Flag as inappropriate

    In chapter 6 Sam doesn't give me a grappling hook!! Pls help because is really want to play thiy game

  • bpsupersaint commented  ·   ·  Flag as inappropriate

    Still got this issue over a week since reported, tried all the possible fixes but still no grappling hook. Come on NA this is unacceptable.

  • tig519 commented  ·   ·  Flag as inappropriate

    Right at the beginning, when Drake and Sam approach the bridge and Same says something about not being able to get on the bridge, the L3 hint shows. I click on the L3 and look at the beam, and nothing happens after, Sam just stands there.

    Playing from Disk. Playstation was bought with uncharted bundle, but Uncharted 4 was bought later on disk.

  • tig519 commented  ·   ·  Flag as inappropriate

    I have the same problem.. yes I have looked using L3, even replayed the chapter with no luck.

  • superbrain-179 commented  ·   ·  Flag as inappropriate

    I had the same problem in ch 6. This solved it for me: before the bridge I changed the controller settings for L3/R3 to a alternative setting, then I went into photo mode. After this I was handed the grappling hook.

  • Carrol1126 commented  ·   ·  Flag as inappropriate

    I have the same problem! No grappling hook pass from Same! I re-played several times. Same situation! How to resolve? Urgent!

  • Hunter commented  ·   ·  Flag as inappropriate

    If you are having this issue, I am curious what patch version you are using. There was an issue in the 1.00 version of the game where skipping certain cinematics at very specific points would cause Drake to lose his rope (fixed in 1.01) - I'd like to hear what version you are playing on to better understand the issue and work on narrowing down the causing factor. Thanks!

Feedback and Knowledge Base