Have you found a bug or issue with Uncharted 4?

Crushing Difficulty Chapter 15. Cannot grapple to re-enter building during Nadine/Sam fight.

I have completed the game on Normal and Hard difficulty without any issues. On Crushing difficulty the grapple icon goes not appear midway through the fight with Nadine. I have downloaded the latest update to no avail.

25 votes
Sign in Sign in with Naughty Dog
Signed in as (Sign out)

We’ll send you updates on this idea

Tim shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →


Sign in Sign in with Naughty Dog
Signed in as (Sign out)
  • shortbread4eva commented  ·   ·  Flag as inappropriate

    I'm in ch.6 and I am also experiencing difficulties with the grappling hook. Sam is supposed to give Nate the grapple but nothing happens. I'm at a standstill. I've also tried reloading previous chapters and yet the same problem.

  • calilife322 commented  ·   ·  Flag as inappropriate

    In the chapter thief of libertarian when you are thrown out of the window you are supposed to grapple to get to the next level of the building i am unable to do so any thoughts?

  • chriszka3 commented  ·   ·  Flag as inappropriate

    At the very beginning from chapter 6, by the bridge, I can't get the grappling hook from Sam. He just stands there.,

  • ankku- commented  ·   ·  Flag as inappropriate

    After reloading chapter 8 and continually testing to see if the grappling hook was working i got past chapter 9. There were few bugs still in chapter 8, when using the grappling hook it resulted in a "praise the sun" gesture ("Dank" Souls).

  • khamza11111 commented  ·   ·  Flag as inappropriate

    Try reloading from ch9 to ch8 to ch7, see whether Nate has the hook hanging from his belt. Try holding LB to see if you can "swing it". I had to rewind to ch7 to make it work, now I've progressed to ch10 with no issues.

  • Frazer commented  ·   ·  Flag as inappropriate

    I have also experienced this and I've tried restarting, killing Nate, closing it but nothing works.

  • khamza11111 commented  ·   ·  Flag as inappropriate

    I've got the same issue. Reloading ch9 did not help, either. Tried ejecting the disk, nothing. Nathan doesn't have his rope on him anymore, whereas Sam does.

  • ankku- commented  ·   ·  Flag as inappropriate

    Oh and also, reloading the chapter from the menu does not help. Something that also seems a little fucky is that in the "encounter select" menu i have the possibility to select "The Collapse" from chapter 9, a place i definitely have not yet been to...

  • ankku- commented  ·   ·  Flag as inappropriate

    Hello dogs!

    In chapter 9 after completing the puzzle with the bucket there is a grappling hook obstacle, i am stuck at this point cuz i can not use my hook. i dont even see it hanging from my belt. Have anyone else had the same problem? Please could you fix this as soon as possible to i can get back to the story.

1 2 4 Next →

Feedback and Knowledge Base