Have you found a bug or issue with Uncharted: The Lost Legacy?

Queens Ruby keeps disappearing

In the lost legacy, I got the Queens Ruby in chapter 4. I continued onto complete the game. Then I went on chapter select as I wanted to get all treasure. I played the first 3 chapters but when I got onto chapter 4, the option for the Queens Ruby in the pause menu was gone. So I left that chapter and tried another chapter and it still wasn't there. So I decided to go and play chapter 4 again and I got the tokens to get the Ruby again then once I got it I completed the chapter and once again, the Ruby is gone. Could you please fix this. I have the trophy to prove I got it

12 votes
Sign in Sign in with Naughty Dog
Signed in as (Sign out)

We’ll send you updates on this idea

Kyle_Ren_ shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

5 comments

Sign in Sign in with Naughty Dog
Signed in as (Sign out)
Submitting...
  • Tn_rc- commented  ·   ·  Flag as inappropriate

    Hi guys..
    So I have the same problem today.. but I have already resolved the problem.. I just go back and have repeated the chapter 4.. but I don't repeated the all chapter.. I just go and find all the hoysala tokens or coins like you prefer and then I just go and take the bracelet.. then I save the game and get out to the main menu and choose the chapter that I wanted play.. in my case was chapter 6.. And I have the queen bracelet.. 😜😜 hope this helps.. 😉

  • Omegabug2003 commented  ·   ·  Flag as inappropriate

    This still hasn't been fixed

    You prefer to prioritize MP fixes rather than fix this annoying bug

    (most of the stats have been reset for the original playthrough

    Outrageous

  • mwhelton commented  ·   ·  Flag as inappropriate

    Same thing happened for me. The bracelet and option to turn it on and off disappeared when playing through to collect the treasures.
    I think it must have happened when I went to encounter select instead of chapter select

  • KashCashs commented  ·   ·  Flag as inappropriate

    I've finished the game and now trying to get trophies. To do this I've been switching difficulties and going from encounters to chapters a lot.

    That was yesterday. During that all that time the Queen Ruby was still on meaning both in the setting and usable in the game. However when I turned on the game today it's not there anymore, this includes in the settings by there not being any option to turn it on or off. I think a way to fix this is to play through chapter 4 again, but how do I know it will stay this time?

  • NChabb commented  ·   ·  Flag as inappropriate

    So I finished my first playthrough yesterday, during which I found the Queen Ruby bracelet in chp4.

    After my playthrough I messed around with chapter select and found out I could wear the bracelet in previous chapters for my treasure hunt. A really nice feature.

    Today, I intended to continue my hunt, but I tried other modes beforehand, including Encounter Select, coupled with a few more Chapter select for fun.
    Then I eventually noticed I didn't have the bracelet anymore nor the option to activate it. Even loading my initial savegame at the epilogue "Finale" (which I must remind had the bracelet unlocked back then) or any previous chapter during which I had the bracelet before is ineffective: the Queen Ruby is gone.

    I even tried to load the manual save I did after finding the bracelet: It did reappear there, but at the cost of not having the other chapters unlocked anymore since it's "an old save". Therefore, there is no way for me to get the bracelet unlock back on my other chapters unless I bother going through another playthrough, losing all my treasures, chapters, and cheat codes in the process.

    It seems like Encounter mode can invalidate the bracelet find.

    Any advice? Thanks!

Feedback and Knowledge Base