Have you found a bug or issue with Uncharted: The Lost Legacy?

Prompt buttons, aim and triangle symbol disappeared

After starting replaying the game all the prompt buttons, aim mark, triangle symbol (to interact) as well as the shining mark for treasures are gone. They all but vanished ever since the very beginning of the game.
Is there anything I can do to fix this? Restarting the game will fix?
Some help would be appreciated.

Thanks in advance. :)

2 votes
Sign in Sign in with Naughty Dog
Signed in as (Sign out)

We’ll send you updates on this idea

MrCrackheadWise shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in Sign in with Naughty Dog
Signed in as (Sign out)
  • justjoans commented  ·   ·  Flag as inappropriate

    Yes. Lock picking, going in the car with the triangle button, the prompt to take a picture won’t show up, it won’t show picking up the treasure and it’s just a whole mess in mine. Restarting hasn’t fixed it. I played Crushing and everything was fine until I got stuck on the tower and couldn’t get down. Then I went to try to play on moderate and everything went to heck. I tried buying a new game through download and even that didn’t work. So I’ve put extra money into this and I can no longer play the game. Super upset and angry. Is there any way to invreak my game.

Feedback and Knowledge Base